programmatore ruby: MongoID con RAILS 4

Nei precedenti articoli abbiamo visto come: programmatore ruby: come installare MongoID, da tener conto che con lo sviluppo della versione 4.0 di RubyOnRails dobbiamo fare qualche semplice cambiamento, andiamo a vedere quali:

  1. Nel nostro GemFile invece di includere la seguente stringa:
    gem "mongoid", "~> 3.0.0"

    la andiamo a sostituire con:

    gem "mongoid", github: 'mongoid/mongoid', :ref => "1e53479"

  2. infine sempre nel nostro GemFile aggiungiamo la seguente riga:
    gem 'orm_adapter'
0 commenti

Lascia un Commento

Vuoi partecipare alla discussione?
Fornisci il tuo contributo!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *